HomeÍndiceBuscarFAQRegistrarseConectarse
Pagina nueva 6
 
   Menú
    · Principal
    · Noticias
    · Descargas
    · Foro
    · Admin
    · Team's

   Servers
    · MultiMapas
    · Aim Server
    · Wars
    · Normas
Temas similares
Últimos temas
» EL FORO QUEDA CERRADO, DESDE AHORA.
Lun 14 Mar 2011, 05:07 por ClanNose

» VOTACIÓN LOGO DEL CLAN
Miér 02 Feb 2011, 18:20 por FlaMaH

» Notición xD
Miér 02 Feb 2011, 01:42 por ConorBreaker

» NUEVO ADMIN
Mar 01 Feb 2011, 22:11 por raul090

» me aveis exado del clan...
Mar 01 Feb 2011, 21:21 por raul090

» NUEVA WEB 90 %
Mar 01 Feb 2011, 00:39 por tOwe[R] ^^

» IMPRESIONANTE
Lun 31 Ene 2011, 23:06 por Roldy -[EnD^]

» llego el raña :D
Lun 31 Ene 2011, 23:02 por Roldy -[EnD^]

¿Quién está en línea?
En total hay 1 usuario en línea: 0 Registrados, 0 Ocultos y 1 Invitado

Ninguno

La mayor cantidad de usuarios en línea fue 13 el Mar 30 Nov 2010, 16:04.

Comparte | 
 

 Problemas con los sonidos

Ir abajo 
AutorMensaje
Makensi
Miembro


Mensajes : 45
Fecha de inscripción : 08/09/2010

MensajeTema: Problemas con los sonidos   Jue 06 Ene 2011, 00:56

Hola a todos, aqui os expongo mi caso: A mi me funcionaban los sonidos way siempre desde el principio pero hace poco que ni sikiera me karga la cancion del principio, entra directamente en el server. Luego los sonidos de las canciones k salen cuando alguien llega a un numero determinado de frags ya no me funcionan, pero en cambio los sonidos del cuchillo (pinxon) si k me furulan. Nose es una cosa un poco extraña, si alguien tiene idea de como puedo configurarlo para k vuelva a funcionar correctamente le estare agradecido ^^
un saludo a todos
Volver arriba Ir abajo
Makensi
Miembro


Mensajes : 45
Fecha de inscripción : 08/09/2010

MensajeTema: Re: Problemas con los sonidos   Jue 06 Ene 2011, 01:01

un apunte que se me olvidava, he probado a poner settings i estaban los sonidos quake i los del sistema en on.
Volver arriba Ir abajo
ClanNose
Admin
avatar

Mensajes : 705
Fecha de inscripción : 04/09/2010

MensajeTema: Re: Problemas con los sonidos   Jue 06 Ene 2011, 01:02

pon en el chat del juego (osea cuando estés jugando) settings y mira tenerlo todo en on
Volver arriba Ir abajo
http://clannose.foroespana.com
Makensi
Miembro


Mensajes : 45
Fecha de inscripción : 08/09/2010

MensajeTema: Re: Problemas con los sonidos   Jue 06 Ene 2011, 01:32

si si, lo tengo todo en on, aunque hace poco puse el comando para que no me descargara los sonidos pk era el dia ese k los deskargava kontinuamente.Pero vamos lo de settings ya lo he probado i esta en on
Volver arriba Ir abajo
ClanNose
Admin
avatar

Mensajes : 705
Fecha de inscripción : 04/09/2010

MensajeTema: Re: Problemas con los sonidos   Jue 06 Ene 2011, 10:57

Pues vuelve a activar el comando.. no?


Si no te funcionan, borra la carpeta nose de tu cstrike que esta en sounds, y la carpeta mani_admin o quake sounds... no recuerdo exactamente. No estoy en mi casa para verlo.
Volver arriba Ir abajo
http://clannose.foroespana.com
tOwe[R] ^^
Miembro
avatar

Mensajes : 66
Fecha de inscripción : 03/01/2011
Edad : 30
Localización : Talavera de la Reina

MensajeTema: Re: Problemas con los sonidos   Jue 06 Ene 2011, 15:57

Prueba aber si no te los descarga o algo, pon en consola cl_downloaderfilter all y prueba aber.
Volver arriba Ir abajo
http://www.google.es
Makensi
Miembro


Mensajes : 45
Fecha de inscripción : 08/09/2010

MensajeTema: Re: Problemas con los sonidos   Vie 07 Ene 2011, 00:27

Yasta!!!! parece que ya me va! xD looool muxas gracias a todos locos!!
Volver arriba Ir abajo
tOwe[R] ^^
Miembro
avatar

Mensajes : 66
Fecha de inscripción : 03/01/2011
Edad : 30
Localización : Talavera de la Reina

MensajeTema: Re: Problemas con los sonidos   Vie 07 Ene 2011, 12:49

¿Como lo arreglastes?
Volver arriba Ir abajo
http://www.google.es
Comadreja
Miembro


Mensajes : 43
Fecha de inscripción : 20/12/2010

MensajeTema: Re: Problemas con los sonidos   Vie 07 Ene 2011, 13:28

NO tenia activada la descarga de audio de servidores, lo mismo que me paso a mi en su dia
Volver arriba Ir abajo
tOwe[R] ^^
Miembro
avatar

Mensajes : 66
Fecha de inscripción : 03/01/2011
Edad : 30
Localización : Talavera de la Reina

MensajeTema: Re: Problemas con los sonidos   Vie 07 Ene 2011, 13:29

¿Entonces tenia yo razon no?
Volver arriba Ir abajo
http://www.google.es
Comadreja
Miembro


Mensajes : 43
Fecha de inscripción : 20/12/2010

MensajeTema: Re: Problemas con los sonidos   Vie 07 Ene 2011, 17:31

No se si es lo mismo poniendo el comando ese la verdad, supongo que si
Volver arriba Ir abajo
Chernobyl
Miembro
avatar

Mensajes : 3
Fecha de inscripción : 06/12/2010
Edad : 30
Localización : Valencia

MensajeTema: Re: Problemas con los sonidos   Sáb 15 Ene 2011, 00:11

A mi a veces me pasan cosas raras con el sonido en el counter. Yo tengo una tarjeta de sonido USB creative, y de vez en cuando, al terminarse una ronda el sonido desaparece. Se resuelve con conectar/desconectar la tarjeta. Esto solo me pasa en el counter-strike source, no se a que puede ser debida tal cosa
Volver arriba Ir abajo
ClanNose
Admin
avatar

Mensajes : 705
Fecha de inscripción : 04/09/2010

MensajeTema: Re: Problemas con los sonidos   Mar 18 Ene 2011, 11:28

conectar y desconectar la tarjeta? lol?


Abriendo la caja ?

Volver arriba Ir abajo
http://clannose.foroespana.com
Chernobyl
Miembro
avatar

Mensajes : 3
Fecha de inscripción : 06/12/2010
Edad : 30
Localización : Valencia

MensajeTema: Re: Problemas con los sonidos   Mar 18 Ene 2011, 11:49

Mi tarjeta es USB, es un simple gesto de conectarla y desconectar.

Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: Problemas con los sonidos   

Volver arriba Ir abajo
 
Problemas con los sonidos
Volver arriba 
Página 1 de 1.
 Temas similares
-
» Otra vez problemas de lag..
» HIJOS PREFERIDOS O PROBLEMAS PSICOLOGICOS DE LOS PADRES
» Practiquemos el Sellado de RoE
» Puntos a tratar en la asamblea. Dudas.
» Google Chrome beta permite usar webcams y micrófonos sin plugins (Flash)

Permisos de este foro:No puedes responder a temas en este foro.
| Clan Nose | :: Configuración Cs:s-
Cambiar a: